Release date: July 15, 2019

Environmental requirements

The iOS Mobile Messaging SDK version 3.9.5 is compatible with Xcode 10.2.1, Swift version 5.0.1 (swiftlang-1001.0.82.4 clang-1001.0.46.5), and supported on iOS versions 10 through 12.

Bug fix

On non-window mode, history is not loaded and pull to refresh is not visible for few iOS 12 devices.